Ankündigung

Einklappen
Keine Ankündigung bisher.

PHP 5.3, vBulletin und Sie

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • PHP 5.3, vBulletin und Sie

    Hauptentwickler Kevin Sours über die Beendigung des Supports von PHP 5.3 seitens der PHP-Gruppe:

    Mit 14. August hat die PHP-Gruppe die Unterstützung für Version 5.3 eingestellt. Für Sie als vBulletin-Kunden gibt es keinen direkten Handlungsbedarf. Dennoch sollten Sie diesen Umstand in Ihren Überlegungen einbeziehen. Wenn Sie eine neue Seite mit vBulletin erstellen, setzen Sie auf eine moderne PHP-Version. Unsere aktuelle Softwareversion vBulletin 5.1.3 unterstützt PHP 5.6 (und behebt einige Probleme mit PHP 5.5). Falls Sie derzeit einen Server mit PHP 5.3 einsetzen, sollten Sie diesen in naher Zukunft aktualisieren.

    vBulletin 5.1.3 unterstützt PHP 5.3 in vollem Umfang. Dies sollte sich mit Version 5.1.4 auch nicht ändern. vBulletin 5.1.5 wird PHP 5.3 teilweise unterstützen. Die Grundfunktionen der Software werden weiterhin funktionieren, während dies bei anderen möglicherweise nicht mehr der Fall sein wird. Dieser Umstand ist dahingehend begründet, weil wir Bibliotheken verwenden, welche ihrerseits die Unterstützung für PHP 5.3 aufgeben. An einem noch unbestimmten Zeitpunkt nach vB 5.1.5 wird die Unterstützung von PHP 5.3 vollständig eingestellt.
Lädt...
X